Opencart Amazon Affiliate Store

Compatible:Opencart 2.1.0.1 / 2.1.0.2 / 2.2.0.0 / 2.3.0.2

Server Requirements:

  • Web Server (Preferable Apache Web Server)

  • PHP (Supported Version 5.3.x / 5.4.x / 5.5.x / 5.6.x)

  • MySQL Database

  • PHP Curl, PHP MySQLi & PHP Mbstring

  • PHP Ioncube Loader (At least version 4.4.1 and above)

Pre-requisites:

Before you can start using our solutions, you must make sure you are a valid Amazon Associate Member and also enrolled into Amazon Product Advertising API. Please follow the instruction to complete your enrollment and test your Amazon Product Advertising API.

https://associates-amazon.s3.amazonaws.com/scratchpad/index.html

How To Get Amazon AWS Key and Affiliate ID

https://aws.amazon.coml

https://affiliate-program.amazon.com

$99.95 $59.95

Add to Cart

Azon Web Store | Opencart Amazon WebStore | Opencart Amazon Affiliate WebStore

Copyright © 2013 - 2017 ANTERP SOLUTIONS / All rights reserved.